Impossible to force...
 

Impossible to force midi channel  

 

pikub
(@pikub)
Trusted Member
Joined: 4 weeks ago
Posts: 8
27/04/2019 4:17 am  

Hello, i use a beatstep to drive stagelight. I use the sequencer on channel 16  and i play notes on channel 1. Impossible to force a channel to an instrument. For example i want to play drum on channel 1 and play sequencer on channel 16 with electro composer. Other thing, stagelight don't understand clock of beatstep or inverse, stagelight don't send clock to beatstep...


Quote
pdmidi
(@pdmidi)
Eminent Member
Joined: 3 weeks ago
Posts: 2
27/04/2019 8:48 am  

On track settings the default is all ports and Omni . So you have to set the channel accordingly.

But unfortunately, only the selected track is played . Bug ? Or there is a setting somewhere?

 

Make sure that SL listens to clock on settings -> midi section

Although I tried with Midiflow app and SL ignored clock and stop (it only started)


ReplyQuote
pikub
(@pikub)
Trusted Member
Joined: 4 weeks ago
Posts: 8
27/04/2019 10:18 am  

The channel on each track is according correctly

MidiCh

. Despite, just the selected track played. To perform, it's not the ideal. 

For clock with beatstep, i get to work stop and play...but not clock

 

This post was modified 3 weeks ago by pikub

ReplyQuote
jipsa
(@jipsa)
Active Member
Joined: 3 weeks ago
Posts: 1
03/05/2019 1:35 pm  

I'm using the Keystep and it does receive midi clock from Stagelight. However, Stagelight does not sync to any external midi clock source it seems. I've notified them of this a few months back and they say they are working on it.


ReplyQuote
Share:

  
Working

Please Login or Register